View Full Version : lost desktop

Red in Chicago
01-16-2005, 11:57 AM
when i woke up this morning, i tried to log into my computer upstairs...much to my surprise, i had no desktop...i've tried rebooting three times and still nothing. i don't know what to do. i have no start button, only a blank screen...that computer has mcfee (spelling) virus protection, as well as something else for spyware...last night when before i went to bed, the only thing up was my email account...no browser or anything else. someone please help...i am very computer simple :(

01-16-2005, 12:01 PM
start the PC and hit F8 after the booting process starts (before Windows) and a menu appears, then start in SAFE mode.

then go through the safe process and reboot (again) from windows.

see if it works

Red in Chicago
01-16-2005, 12:32 PM
i tried the safe mode as you suggested...i went into the administrator tab, but now i'm still getting the following error:

Windows Task Manager: taskmgr.exe entry point not found

The procedure entry point shcreate thread ref could not be located in the dymanic link library shlwapi.dll

it then leaves you the option to "x" out or hit "ok". either way, the message goes away, but then nothing happens...

any other suggestions??