PDA

View Full Version : Did Anyone Else have a problem with losing the picture during last nights game?



Driver62
06-06-2007, 01:32 PM
I have Time-Warner and I'd see about 10 seconds of the game and then would get the infamous blue screen.
After awhile, I just gave up and changed stations.
The commercials did come through very well.:thumbdown

cincrazy
06-06-2007, 01:39 PM
Amen to that. I was not the least bit pleased. I actually turned it off in the middle of the game and turned the radio on. Fox Sports is just dreadful sometimes.

Jharb74
06-06-2007, 02:00 PM
No kidding. I have Insight. So it wasn't just Time Warner.
I also can't stand that sometimes the sound is off by a split second on Reds live. So it's like watching an old Kung Fu movie.

Not to mention a few weeks back some of the regular commercials had a emergency broadcasting "beep" over the entire commercial. It happend every time they would come on.

Driver62
06-06-2007, 02:33 PM
No kidding. I have Insight. So it wasn't just Time Warner.
I also can't stand that sometimes the sound is off by a split second on Reds live. So it's like watching an old Kung Fu movie.

Not to mention a few weeks back some of the regular commercials had a emergency broadcasting "beep" over the entire commercial. It happend every time they would come on.

I have also noticed the sound being off on Reds Live. It does remind me of an old Kung Fu movie.:)

BoCcc2832
06-06-2007, 03:35 PM
I was going to listen to the game as well in my brother's room where the only available radio was. Unfortunately, a mouse or squirrel ran at me and freaked me out, so I refused to stay up there in case of another attack. So I had to suffer and watch part of the game on FSN.