PDA

View Full Version : Problem with Mozilla Firefox



Allegro
02-24-2009, 05:30 PM
This problem is driving me up the wall, any help would be appreciated. For the last month or so, I have had a problem loading some pages some of the time. I get the following message:

Offline Mode
Firefox is currently in offline mode and can't browse the Web.

The browser is operating in its offline mode and cannot connect to the requested item.

* Is the computer connected to an active network?
* Place the browser in online mode and try again.

There seems to be no rhyme or reason to it, I hit refresh a few times and it usually loads correctly. Sometimes there is temporarily a check mark next to "Work Offline" then it suddenly dissapears. I have checked with my service provider (Cin. Bell), there seems to be nothing wrong on their end. My laptop which I have hooked up to the wireless network never seems to have this problem. The affected computer is not on a wireless network, it is hard-wired. I have tried unistalling Firefox, then re-installing, no luck.

Any ideas?

Heath
02-24-2009, 05:34 PM
I'm doing fine.......

BoydsOfSummer
02-24-2009, 05:47 PM
Mine just seems to be slower. I bought a new quad-core rig with 4 megs of ram so it should be flying along I would think. Maybe it's Vista. Seems everything can be blamed on Vista.

ochre
02-24-2009, 06:25 PM
Vista actually killed archduke Ferdinand.

Try opening a command prompt (if that is even possible with Vista I haven't messed with it since beta 2ish) and doing a continuous ping (ping -t www.redszone.com) to whichever site you are browsing to. Browse the internet while this is running. If you see the "offline mode" behavior, check your continuous ping to see if you have packet loss. If you have packet loss, it probably isn't a firefox problem.

Allegro
02-24-2009, 06:28 PM
Vista actually killed archduke Ferdinand.

Try opening a command prompt (if that is even possible with Vista I haven't messed with it since beta 2ish) and doing a continuous ping (ping -t www.redszone.com) to whichever site you are browsing to. Browse the internet while this is running. If you see the "offline mode" behavior, check your continuous ping to see if you have packet loss. If you have packet loss, it probably isn't a firefox problem.

I have Vista, should have mentioned that. No packet loss.

ochre
02-24-2009, 06:30 PM
make sure that the "Work Offline" checkbox in the File menu isn't checked.

JBChance
02-25-2009, 12:34 AM
This problem is driving me up the wall, any help would be appreciated. For the last month or so, I have had a problem loading some pages some of the time. I get the following message:

Offline Mode
Firefox is currently in offline mode and can't browse the Web.

The browser is operating in its offline mode and cannot connect to the requested item.

* Is the computer connected to an active network?
* Place the browser in online mode and try again.

There seems to be no rhyme or reason to it, I hit refresh a few times and it usually loads correctly. Sometimes there is temporarily a check mark next to "Work Offline" then it suddenly dissapears. I have checked with my service provider (Cin. Bell), there seems to be nothing wrong on their end. My laptop which I have hooked up to the wireless network never seems to have this problem. The affected computer is not on a wireless network, it is hard-wired. I have tried unistalling Firefox, then re-installing, no luck.

Any ideas?

Does it happen at any time, or just when you launch the browser?

Allegro
02-25-2009, 02:49 AM
Does it happen at any time, or just when you launch the browser?

It can happen anytime, very random.