PDA

View Full Version : mlbtv and audio support forum



Carin4Narron
03-12-2012, 04:44 PM
Has anyone else have trouble accessing the mlbtv/audio support forum? I have gotten a ''error'' on the link while trying to access it. What could be the problem?

here is the link I have been getting while trying to the support forum

http://mlb.mlb.com/help/supportforum/mlbtv_error.jsp

Carin4Narron
03-12-2012, 05:52 PM
13 Looks and no replies? Can't someone just try and get on the forum and tell me if you can or not! Thank You

Red Raindog
03-12-2012, 06:36 PM
I used your link and got to the FAQ section -- since I do not have MLBTV I can't log in.

texasdave
03-12-2012, 06:37 PM
Sorry. Your guess is as good as mine.

bigredmechanism
03-13-2012, 11:17 AM
mlb.tv seems to have issues like this at the beginning of every season. I've found over the last two that they seem to get most of the kinks worked out by opening day, and the rest within a few weeks after. nexDef seems to be the last thing that works 100%.

Carin4Narron
03-14-2012, 09:57 AM
I sent the note below to customer service. I thought someone who actually has the mlbtv/audio package might have some insight about the problem that I am having. Thoughts on my stituation would be appreciated. Thank You

Dear Sirs,
I have been unable to access the mlbtv/audio support forum since the spring training games started on March 3rd.

I use Windows XP and use I.E.8 as a browser. Then I tried to get to the support forum via my father's computer, he uses Windows 7 and I.E. 8 or 9 and I get the same error message that I get on my computer which is http://mlb.mlb.com/help/supportforum/mlbtv_error.jsp

Could it be a our I.P. address was corrupted? If so, what can be do to fix the problem?

I was refered to use the message.boards@mlb.com to get help. I have written that address twice now with no response from anyone. Once again, I can not call customer support due to a disabilty. I would like it very much if someone can me by email.

Thanks