PDA

View Full Version : Possible Malware issue in One Thread??



Redsfan320
06-19-2012, 01:36 PM
Clicked on page 2 of the "Quacker Steak and Lube" thread at 1:27 P.M. today, and got this message, on a screen with a red background, took a snip of it, but can't figure out how to post it here. The message read:


Warning: Something's Not Right Here!

www.redszone.com contains content from 7is.neswblogs.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.

Google has found malicious software may be installed on your computer if you proceed. If you've visited this site in the past or you trust this site, its possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow of go somewhere else.

We have already notified 7is.neswblogs.com that we found malware on the site. For more problems found on 7is.neswblogs.com, visit the Google Safe Browsing diagnostic page. (that last few words linked to what was presumably the diagnostic page).

Go back (in clickable button form)

If you understand that visiting this site may harm your computer, proceed anyway.


Anyone else having this problem?

320

dougdirt
06-19-2012, 03:17 PM
I posted an image from that site that I found through Google images. It is a picture of Mr Redlegs. I don't think there should be an issue with anything within the thread though.

camisadelgolf
06-19-2012, 04:20 PM
I saw that, too. You're fine, 320, but I'd play it safe and not visit that site.

Boss-Hog
06-19-2012, 05:17 PM
Thanks...I'll remove it.

Redsfan320
06-20-2012, 09:47 PM
No problem, I know longer get the message when visiting the thread FWIW.

320